<- Home Page *Search  



Reply to topic Post new topic
CR250- no spark
 
 PostPosted: Wed Apr 16, 2008 8:57 am 
User avatar
strangler is hoser's shrink

Posts: 4679

Offline
So, I'm far from a moron when it comes to this stuff, but I'm to the point that I need help.

97 CR 250

I rebuilt the entire engine for a guy because his cases were broken. The engine was delivered completely dissasembled because he was going to try and have the cases repaired. I assembled the engine using new cases, bearings, bla, bla, bla.

Once reinstalled in the frame, I had no spark. I walked through the test procedures for troubleshooting ignition components, beginning with his stator... it was found to be bad and a new one was ordered.

With the new stator installed, I again checked its resistance and output... it checked out but the bike still had no spark.

I continued by checking the resistance of both sides of the coil, per the manual... and found it to be faulty as well........

So, by know you know that I'm already wondering why a bike that was taken out of service because of broken cases also happens to have not one, but now two faulty ignition components......?? Didn't seem right to me, but I continued by purchasing a coil, wire and cap and installing them to find, guess what, no spark.

So the startor now checks out ok, the coil now checks out ok, The timing is correct, flywheel key is not sheared, etc and I still don't have spark.

So, I continue with the testing procedures, now finding the CDI to be faulty..... this is getting old.

I purchase a new CDI. I install it. No spark.

I have now verify'd timing and replaced every component in the igntion system with the exception of the kill switch, which I have unplugged (even though the test procedures tell me its fine).

I am at a complete loss. I have zero visable spark. When kickstarted, I have heard the bike pop a couple of times... not like a backfire, but like a single attempt to light when the kickstarter is all the way down and I am no longer spinning the engine, it it just spinning under flywheel momentum. The fact that it pops when I bottom out the kickstarter tells me that the timing is off, but the lack of any visable spark tells me there is still a weak link somewhere.

Sorry so long, but I'm at a loss and thought I'd throw it out there in case any of you notice something I may have missed.

-Scott

_________________
Currently fearing a Rubiconish pile of parts......


Top
   
 
 
 PostPosted: Wed Apr 16, 2008 12:23 pm 
User avatar
Loves The Taco

Posts: 5093

Offline
Did you turn the key to "on"?

_________________
Image

Two bee ore knot tubey. That is the question.


Top
   
 
 
 PostPosted: Wed Apr 16, 2008 6:40 pm 

Posts: 3649

Offline
try a different spark plug.


Top
   
 
 
 PostPosted: Wed Apr 16, 2008 10:17 pm 

Posts: 850

Offline
i had a stator in a cr 500 that went bad but it still run at an idle. theres a low and a high portion you have to test. just throwing ideas out there for ya.


Top
   
 
 
 PostPosted: Thu Apr 17, 2008 8:09 am 
User avatar
strangler is hoser's shrink

Posts: 4679

Offline
I'm ready to :rocket: this thing.

_________________
Currently fearing a Rubiconish pile of parts......


Top
   
 
 
 PostPosted: Thu Apr 17, 2008 9:48 am 

Posts: 2662

Offline
I would be out of ideas too at that point.....

time to double and triple check the simple little things.

_________________
I have a stalker


Top
   
 
 
 PostPosted: Thu Apr 17, 2008 10:33 am 
User avatar
Aiden's Bitch

Posts: 9384

Offline
maybe a connector that is shorted out or two wires rubbing some where

_________________
yj88 wrote:
Cash talks and shit happens.

Quote:
Who discovered we could get milk from cows, and what did he THINK he was doing at the time?


Top
   
 
 
 PostPosted: Thu Apr 17, 2008 9:03 pm 

Posts: 158

Offline
How is the Magnetism in the Flywheel? I have heard of small engine flywheels being dropped and losing their magnetism....


Top
   
 
 
 PostPosted: Mon May 12, 2008 8:32 am 
User avatar
strangler is hoser's shrink

Posts: 4679

Offline
Ended up that the regulator/rectifier is also bad. I would not have thought that it would have had any effect on spark generation, but apparently it does. Apparently when it went bad it wiped out everything else. On to EBAY I go......

_________________
Currently fearing a Rubiconish pile of parts......


Top
   
 
 
 PostPosted: Fri May 23, 2008 9:01 am 
User avatar
strangler is hoser's shrink

Posts: 4679

Offline
Found a guy parting out a 97 so I bought ALL of his electronics, swapped over every inch of wire and circuitry, and she fired in 3 kicks. Then it fell over and bent the front brake lever. Nobodys perfect. I'm not real hip on the graphics, but its what he wanted.


You do not have the required permissions to view the files attached to this post.

_________________
Currently fearing a Rubiconish pile of parts......


Top
   
 
 
 PostPosted: Fri May 23, 2008 5:30 pm 
User avatar
I GOT NO REAL LIFE

Posts: 1753

Offline
Looks like that guy dropped some money into it. Is it gunna be raced or just a fun bike?


Top
   
 
Display posts from previous:  Sort by  

[ 11 posts ]
Reply to topic Post new topic


Who is online

Jump to:  

Users browsing this forum: No registered users and 1 guest



cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group